Website not loading
Incident Report for Faros AI
Resolved
The issue was resolved. We will update the resolution with more details once we collect them.
Posted Nov 15, 2023 - 08:22 PST
Monitoring
We rolled back the previous version of the website and monitoring the operation.

We are looking to why the pre-rollout checks did not detect the issue, as well as why the periodic UX checks did not detect the it on time.
Posted Nov 15, 2023 - 06:10 PST
Identified
Due to a invalid version rollout the website returned 500 errors. Rolling back.
Posted Nov 15, 2023 - 06:08 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2023 - 06:01 PST
This incident affected: Website.