Stale Dashboard Data

Incident Report for Faros AI

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 15:13 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2026 - 09:05 PDT

Monitoring

The data pipelines responsible for refreshing dashboard data are running behind.
Posted Mar 24, 2026 - 08:59 PDT
This incident affected: US0 - US East 1 (Data Pipelines).