Website is down

Incident Report for Faros AI

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 10:56 PDT

Identified

This is related to Webflow and AWS outages - https://status.webflow.com/incidents/t0q4jjjdc5qk and https://health.aws.amazon.com/health/status respectively
Posted Oct 20, 2025 - 09:37 PDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 09:37 PDT
This incident affected: Global (Website).