Increased server response times
Incident Report for Faros AI
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 17:50 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 17:18 PST
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 17:17 PST
This incident affected: API.