Increased permission errors for dashboards and charts

Incident Report for Faros AI

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 12:49 PDT

Update

We are continuing to deploy the fix to all environments.
Posted Aug 19, 2026 - 12:20 PDT

Identified

We're reverting a recent change that added stricter permission checks for dashboard charts. It's in the process of being deployed to all environments.
Posted Aug 19, 2026 - 11:46 PDT

Update

We're continuing to investigate
Posted Aug 19, 2026 - 11:12 PDT

Investigating

We're investigating reports of increased permission errors for dashboards and charts.
Posted Aug 19, 2026 - 10:12 PDT
This incident affected: US0 - US East 1 (Dashboards) and EU1 - France Central (Dashboards).