Web application not loading
Incident Report for Faros AI
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 10:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 08:34 PDT
Identified
We identified the issue with our auth provider - https://status.frontegg.com/incidents/d347gx6stktn
Posted Oct 04, 2023 - 08:17 PDT
Investigating
We are currently investigating this issue.
Posted Oct 04, 2023 - 08:01 PDT
This incident affected: Dashboards and Web Application.