Faros Application degraded
Incident Report for Faros AI
Resolved
This incident is resolved.
Posted Jan 13, 2023 - 10:05 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 10:04 PST
Investigating
The Faros application is intermittently timing out. We are currently investigating.
Posted Jan 13, 2023 - 09:51 PST
This incident affected: Web Application.